群晖如何支持DTS和eac3

当前最新版本的群晖不支持DTS和eac3音轨,在播放时会有如下的提示信息:

不支持当前所选音频的文件格式,因此无法播放视频。请尝试其它音轨,确定其是否支持。

解决方法是使用旧版的Video Station,然后手动安装ffmpeg。具体步骤如下:

  1. 打开“套件中心”,卸载当前的 Video Station;
  2. 下载 2.3.4-1468 版本的 Video Station,手动进行安装;
  3. 下载针对DSM 6.1版本的ffmpeg 并手动安装。

[点击这里] 下载 Video Station 2.3.4-1468
[点击这里] 下载 ffmpeg

下载ffmpeg时要注意选择对应的硬件架构,如我的DS418对应的构架是rtd1296,完整的机型和构架列表可以查这里

最后需要注意,最好关闭套件中心中的自动更新。

喜欢()
评论 (0)